Green photos out of D7100

Richard8971Richard8971 Posts: 1Member
edited February 2014 in D90/D7x00
Curious if this has happened to anyone else. My wife shoots with the D7100 and every once and a while (she shoots in RAW) when she gets the photos onto her computer, they come out green. She has the latest firmware and we have tried different memory cards and the result is the same. She uses ViewNX and is up to date on updates. I have tried the RAW file on multiple computers and always the same. Has anyone else heard of this?

Feb 22 2014 (212)
Post edited by Richard8971 on


  • Parke1953Parke1953 Posts: 456Member
    I don't know but look at page 279 of your manual. Hope this helps.
  • Parke1953Parke1953 Posts: 456Member
    Well that is part of the retouch menu and you would have to choose that every time i think, but you might look at the Fine-Tuning White Balance on page 91 or just reset your camera and see if that helps.
  • spraynprayspraynpray Posts: 6,545Moderator
    Looks like a fault to me. Send it back with copies of the images and let them sort it.
    Always learning.
  • NSXTypeRNSXTypeR Posts: 2,270Member
    Have you tried the two button reset?

    Reset the camera to factory settings and see what happens.
    Nikon D7000/ Nikon D40/ Nikon FM2/ 18-135 AF-S/ 35mm 1.8 AF-S/ 105mm Macro AF-S/ 50mm 1.2 AI-S
  • JohnJohn Posts: 134Member
    Very strange...
    Looks like something went wrong with the color channels.
    You can get a similar effect when you remove everything but the green channel or when an image is corrupted (might be due to a damaged memory card).
    It's also possible to come close by adjusting the "tint" of the white balance.

    You can help us to find out what the cause of the problem is by providing us with two files:
    - The original RAW/NEF file
    - A jpg file generated in camera from the same NEF file (see the camera manual to know how to do this)

    If you upload these two files then we can have a look and perhaps see a wrong setting.

Sign In or Register to comment.