I've just fixed my Nikon 18-200mm lens that would not auto-focus at all, may apply to other lenses.

JulietJuliet Posts: 4Member
edited February 2014 in Nikon Lenses
Hi All,
Just wanted to pass on how I managed to fix my 18-200mm lens, which would not auto-focus at all, in the hope it may help someone else.
The lens is the original 18-200mm and it just stopped auto focusing (no motor sound at all), manual focus was fine. I tried it on two bodies, D200 and D80, with the same result, another lens worked fine on both bodies so I was happy that the lens was the problem. I trawled the internet for days trying every suggestion -
I checked the front element was tight, couldn't move it either way.
Cleaned the contacts twice.
Took it on and off the camera.
Checked all the buttons, switches and settings.
No joy.
I then read Ken Rockwell's guide to the D200 in case there was a clue there, there was! Ken resets his cameras each time he uses them - the green buttons QUAL and +/- (check your manual for your camera) - to reset any changes he has made, custom menus remain unchanged. I'd tried everything else so why not. I removed the battery form the D200 for 5 minutes then replaced it and reset the camera - the lens was on the camera at the time. I had to change the QUAL setting back to RAW from JPEG after. Now the only other thing I did before trying the lens was to very, very slightly unscrew the protective filter, I don't know why I did this and to be honest I don't think it helped, but I want to tell you everything I did.
The auto focus now works, I tried it again today and on the D80 as well as the D200, no problems at all. It was such a relief to hear that motor buzzing away while the lens was focusing. I can only assume that the camera and the lens got their signals crossed and so the lens refused to work even though there was nothing actually wrong with it. This used to happen on a computer network I used to manage many years ago, a printer would throw a fit and crash the network even though there was no fault in either!!

So I hope this helps somebody. Apologies if this solution is already on the web somewhere, but I didn't find it in 2 days of searching.

Post edited by Juliet on

Comments

  • IronheartIronheart Posts: 3,017Moderator
    edited February 2014
    Juliet,

    Thanks for the info. I have a couple of questions. Do you turn the camera off before unmounting or mounting a lens? Is this the VR I or VR II version of the lens? (red or gold VR badge? Also VR II has a zoom lock)
    Post edited by Ironheart on
  • JulietJuliet Posts: 4Member
    Hi Ironheart,
    Just edited the post to say that the lens was on the camera when I reset it, just in case it makes a difference.

    Yes I do turn the camera off before unmounting or mounting a lens.
    The lens is a VR I.

    Juliet
  • IronheartIronheart Posts: 3,017Moderator
    Thank you. Very interesting, I will keep this in my bag of tricks. Did you ever try turning the VR on and off while the lens was mounted and the camera was powered on? Same with the manual/auto focus switch?
  • JulietJuliet Posts: 4Member
    Hi Ironheart,
    Yes I tried all switches in all combinations with the camera on and off and the lens on and off the camera, nothing helped. I could hear the VR working when switched on but no auto focus.
    Juliet
  • MsmotoMsmoto Posts: 5,365Moderator
    edited March 2014
    So very true…thanks for reminding us that in so many cases with electronic glitches, the solution is to bring it all back to baseline, and to eliminate static electricity issues…. I wonder if the actual fix was to loosen the filter though….. ;;) ????
    Post edited by Msmoto on
    Msmoto, mod
  • JulietJuliet Posts: 4Member
    Hi Msmoto,
    I did try the lens before the reset without any filter and it did not fix the problem so I guess it was resetting the camera that fixed it, but I wanted to list exactly what I did just in case. If it happens again I'll try loosening the filter first to see if that was indeed the fix.
    Juliet
  • MsmotoMsmoto Posts: 5,365Moderator
Sign In or Register to comment.