New to this group and have a problem

I have D610 and I have set my shooting menu ISO settings to
ISO Sensitivity 100
Auto ISO Sensitivity control ON
Max sensitivity 3200
Min shutter speed Auto
I’m in P mode
My problem is that my ISO is staying at 3200.
I’ve changed the lens and still have the same problem. Solutions?

Thanks
Tagged:

Comments

  • BVSBVS Posts: 341Member
    What's your focal length, aperture, and shutter speed?

    If you're using a long focal length the camera is probably trying to set a high shutter speed which is causing your ISO to max out. Alternatively, if you're in a dark environment the ISO could be maxing out regardless.

    Try switching to M mode, lower the shutter speed or widen the aperture, and see if the ISO also drops. In general though, using A, S, or M mode will give you more control.
    D7100, 85 1.8G, 50 1.8G, 35 1.8G DX, Tokina 12-28 F4, 18-140, 55-200 VR DX
  • spraynprayspraynpray Posts: 5,747Moderator
    Just tested it on my D850 and it works a treat but I never use P mode. BVS has it right I reckon when he said it is likely too dark.
    Always learning.
  • PistnbrokePistnbroke Posts: 1,499Member
    edited July 30
    What you have is correct ...but use A mode ( aperture ) and set the f stop using the control wheels to say f8. you will be ok to go to 6400 in the settings. I would set the min shutter speed to 1/30 or 1/60. If the iso goes to max it will reduce the shutter speed any way to give correct exposure.
    You don't want P mode unless you are shooting discos and dark areas when it will open the aperture to its max.
    Make sure you go outside to test.

    You may like to set your base iso to 200 as when you put a flash on it will go to 4x the base iso ie 800 which gives more range and reduces re cycle time and increases battery life .

    Let us know when you fixed it ….!!!
    Post edited by Pistnbroke on
Sign In or Register to comment.