Auto AF fine tune.D850 PROBLEM SOLVED TWO WAYS.

PistnbrokePistnbroke Posts: 1,670Member
edited January 31 in Nikon Lenses
Tried this when I first got the D850 …. and it worked fine on the 200-500 but since tried the 28-300 and T 100-400 and all I get is auto AF not available in this auto focus mode ...so anybody got a list of settings ..
lens ..manual or AF
body man or AF?
Mode ?
etc driving me nuts.
Post edited by Pistnbroke on

Comments

  • PB_PMPB_PM Posts: 3,898Member
    Steve Perry has a good video about this, check it out. The info you need starts around the 6m 30s mark.

    https://youtu.be/5cHhrWF-pqM
    If I take a good photo it's not my camera's fault.
  • PistnbrokePistnbroke Posts: 1,670Member
    edited January 17
    PB-PM yes and thanks...seen all those but none list the settings apart from single point and normal focus ..live view ..zoom in good target..I note from the screen its in manual and he says VR off ..nobody says what to do if it says auto AF not available . don't remember doing anything special when I did the 200-500..will try again tomorrow.

    PS we only do overcast weather in the UK !!!
    Post edited by Pistnbroke on
  • PB_PMPB_PM Posts: 3,898Member
    edited January 17
    If then lens won’t AF it cannot work, so that’s self explanatory. It definitely won’t work if you have the camera or the lens set to manual focus.
    Post edited by PB_PM on
    If I take a good photo it's not my camera's fault.
  • PistnbrokePistnbroke Posts: 1,670Member
    When I have it sorted I will let you all know what the problem was and how to set it ..
  • PistnbrokePistnbroke Posts: 1,670Member
    SOLUTION.
    Tried all my lenses and all said "fine tune not Available" So in frustration pushed the two green reset buttons and its working . Must admit its better on the 200-500 and 100-400Tam . It made a right mess of the 28-300 giving +15 when its +5.
    Checked all with the conventional inclined rule method and am now happy.
    does not seem to matter about the mode, focused in LV using the shutter half press and then the movie and af buttons . Single point AF of course.
  • PistnbrokePistnbroke Posts: 1,670Member
    I have also been told by a reliable source that if you get this fine tune not available message you can clear it by coming out of LV moving the single centre focus point about and back to the centre with the multi dial .When you go back to LV you will not get the message.+
Sign In or Register to comment.