Not able to format either card through the menu on the D800

aperturea6aperturea6 Posts: 7Member
edited April 2013 in D6x0/D7x0/D8x0
I got the first D800 from B&H before Easter and when I tried to format the cards for the first time, the menu would not go past the "yes' confirming screen. The dealer was fine with shipping out a replacement. Now the new one has the same problem. In addition, I can't update the firmware because of the same behavior. Am I doing something wrong?

Comments

  • MsmotoMsmoto Posts: 5,396Moderator
    Which button are you pressing? The confirmation button for formatting is the "OK" button on the left edge of the screen. Also, if you are accidentally pushing another button, like a release, nothing happens.

    You may have to do this via the menus and not the two button format.
    Msmoto, mod
  • aperturea6aperturea6 Posts: 7Member
    Sorry, I should have provided more info.

    Formatting using the top button process works fine. Formatting using the menus system does not. The cards I use are approved for the D800 and besides, I've tried earlier cards that certainly work, but not on this camera. Strange think is that it writes to the cards because photo files are not affected. It wouldn't be a problem if the menu format method didn't work because the 2-button method works fine. But now I want to update the firmware and the process freezes at the same "yes" screen.
  • IronheartIronheart Posts: 3,017Moderator
    edited April 2013
    When you say "freezes" what do you mean? What do you have to do to gain control of the camera? Are you pressing "ok" or are you pressing the right direction on the multi-selector. Be sure to read pages 20 and 21 in your D800 manual if this is in any way unclear.
    Post edited by Ironheart on
  • aperturea6aperturea6 Posts: 7Member
    Hey, firstly, thanks everyone for helping me out here.

    Once you get to confirming that you want to format the card or update the firmware, you can't go any further. You can, however, simply back out of the screen and the menu and then use the camera normally. Odd that you can write to the cards, but you can't perform formatting or updating.
  • IronheartIronheart Posts: 3,017Moderator
    edited April 2013
    I edited my post after/while you were replying. Do you see my logic here? I think you need to hit right arrow not "ok"
    Post edited by Ironheart on
  • MsmotoMsmoto Posts: 5,396Moderator
    Firmware...make certain you follow exactly the instructions on Nikons website. One must download to the root directory and you need to have the .bin file in this directory. Other wise the camera does not recognize the file.
    Msmoto, mod
  • aperturea6aperturea6 Posts: 7Member
    Ironheart, I appreciate your perseverance. I tried the right arrow out of frustration. I also currently use a D600, so these processes are not new. I'm an old Nikon and Leica user.

    The .bin file was place in the root directory. Unfortunately, I think this camera's going back too.
  • IronheartIronheart Posts: 3,017Moderator
    Are these the same memory cards used from the first camera? I'd try reformatting the cards in a computer, then reformatting them in the camera, or a brand new card of a different (supported) brand to make sure it isn't the cards somehow...

    Also a factory reset and pull the battery for 5min or so. Good luck.
  • TaoTeJaredTaoTeJared Posts: 1,306Member
    Format: I have never heard of that ever being an issue - especially one that you would return the camera for. My IT friends call it a "PICNIC" (Problem In Chair Not In Camera) issue. I can say with 100% confidence that you are hitting the wrong button, arrow or something and it's not the camera's fault. I'm not trying to be mean, or prickish about it, but at this point subtleties become counter productive. Follow the manual step by step.

    Firmware: I think you are having the same problem as formatting as it is the same button/arrow presses that update the camera as well. Take Ironheart's advice and do a factory reset from the menus just incase.
    D800, D300, D50(ir converted), FujiX100, Canon G11, Olympus TG2. Nikon lenses - 24mm 2.8, 35mm 1.8, (5 in all)50mm, 60mm, 85mm 1.8, 105vr, 105 f2.5, 180mm 2.8, 70-200vr1, 24-120vr f4. Tokina 12-24mm, 16-28mm, 28-70mm (angenieux design), 300mm f2.8. Sigma 15mm fisheye. Voigtlander R2 (olive) & R2a, Voigt 35mm 2.5, Zeiss 50mm f/2, Leica 90mm f/4. I know I missed something...
  • aperturea6aperturea6 Posts: 7Member
    Constructive criticism accepted.

    Did the factory reset. No go.

    Wouldn't mind if I was new to DSLR's or even Nikons, but I format my D600 and firmware upgrades without a hint of the same issues. Spent some time with the tech rep at B&H, and his suggestion was to get another body. Nikon technical is a waste of time. Several emails and they still don't get what the problem is. Reminds me of the time they replaced two shutters on my old FE until they were willing to listen to me and agreed that the motor drive battery was shorting.

    Thanks for all the help!
  • IronheartIronheart Posts: 3,017Moderator
    What size/brand card are you using, just out of morbid curiosity?
  • MsmotoMsmoto Posts: 5,396Moderator
    Can you first format the card on your computer using a disc utility? Maybe something on the card will not allow the format... Believe me this is only a guess.
    Msmoto, mod
  • aperturea6aperturea6 Posts: 7Member
    The cards:
    SD chip - SanDisk Extreme Pro 32GB HC I running 95mbs
    CF chip - SanDisk Extreme Pro 32GB UDMA7 running 90mbs

    Should both be fine. Remember, I'm able to format the cards using the two outside buttons. It's gotta be something in the menu system.
  • AdeAde Posts: 1,071Member
    Hi aperturea6,

    I thought I had the same problem when I first tried (normally I use the two-button method.) But it turned out to be my mistake, so maybe it's the same as your issue. Msmoto had the right answer above.

    Instead of hitting the right arrow or the multi-selector button, you have to click OK on the left-side of the LCD, as marked below. The OK button on the D800 is different from the D600. Please see illustration below (button marked with big RED ARROW).

    image

    Hope that helps. It seems silly but Nikon has inconsistent GUI experience (to select items, sometimes we use the right arrow, sometimes the multi-selector middle button, other times the actual OK button.)

    Plus the difference in location/meaning from the D600 and the D800 just adds to the confusion.
  • aperturea6aperturea6 Posts: 7Member
    You Rock!

    Something so simple was so allusive. The voluminous instruction manual is very sparse when it comes to full instructions for menu formatting. Can't wait to hear back from Nikon one more time. The problem shifts from a malfunctioning camera to a poorly written manual, especially when you're changing user's expectations.

    Thanks.
  • SquamishPhotoSquamishPhoto Posts: 608Member
    Glad thats all figured out now because that was kind of painful to watch. ;]
    Mike
    D3 • D750 • 14-24mm f2.8 • 35mm f1.4A • PC-E 45mm f2.8 • 50mm f1.8G • AF-D 85mm f1.4 • ZF.2 100mm f2 • 200mm f2 VR2
  • JJ_SOJJ_SO Posts: 1,158Member
    edited April 2013
    Anyway, I wonder why it took you so long. The manual is unclear on this (and other) situation, that's true as well as it's kind of a miracle why Nikon needs two different OK buttons . But Msmoto's answer was far away from unclear and first in line. I wonder as well about the qualities of the B&H tech, you could change bodies endlessly and all have the same "bug". And at least Nikon US service itself gives a real bad performance.

    But also: it's not your fault and B&H can't charge you for the exchange. The manual has to be seen as part of the camera. Wrong or missing information are the same as any oil spots on sensors or whatever.
    Post edited by JJ_SO on
  • Golf007sdGolf007sd Posts: 2,840Moderator
    @Ade Great job...I was just about to present aperturea6 with the same illustration.
    @aperturea6: Glad you are all set and just make sure you get the right firmware update for your body. Nikon has one for each the D800 as well as the D800E.

    Given that the problem is solved...I think it is best to close the topic before it goes down a path that serves no purpose.
    D4 & D7000 | Nikon Holy Trinity Set + 105 2.8 Mico + 200 F2 VR II | 300 2.8G VR II, 10.5 Fish-eye, 24 & 50 1.4G, 35 & 85 1.8G, 18-200 3.5-5.6 VR I SB-400 & 700 | TC 1.4E III, 1.7 & 2.0E III, 1.7 | Sigma 35 & 50 1.4 DG HSM | RRS Ballhead & Tripods Gear | Gitzo Monopod | Lowepro Gear | HDR via Promote Control System |
  • IronheartIronheart Posts: 3,017Moderator
    Duh, I was quoting the wrong manual earlier (D7100).

    From page 18 D800 manual:

    While pressing "->" (right arrow on multi selector) or the center of the multi selector generally has
    the same effect as pressing "ok", there are some cases in which
    selection can only be made by pressing "ok".
  • MsmotoMsmoto Posts: 5,396Moderator
    Yes, Golf, I agree....topic closed.
    Msmoto, mod
This discussion has been closed.