Time / date stamp issues

okebay1okebay1 Posts: 2Member
edited May 2015 in D3x00
When I am in GUIDE mode, the time / date stamp appears on all my photos. Yes, DATE is OFF in the SET UP MENU. In all other modes, the TIME / DATE STAMP does not appear. How do I get rid of this annoying date / stamp issue.

Comments

  • PB_PMPB_PM Posts: 4,099Member
    Which camera are you using? Hard to give specific information without knowing. Generally speaking making sure the "Date Imprint" setting is turned off should do the trick. You might need to check your user manual for more information.
    If I take a good photo it's not my camera's fault.
  • IronheartIronheart Posts: 3,017Moderator
    Page 44 in your D3300 manual:
    "Changes to Image quality, Image size, Auto off timers, Print date, Playback folder, Playback display options, all Display and sound settings options, and all Movie settings options except Flicker reduction apply in guide mode only and are not reflected in other shooting modes."
    You need to go into GUIDE mode and go to the "set up" screen and turn "print date" off.

    This is the same answer you got on Nikonites, but more detailed ;-)
  • okebay1okebay1 Posts: 2Member
    Ironheart your answer was perfect! You know more about D3300's than the Nikon Staff...they coulnd't answer this question but you did...well done!
Sign In or Register to comment.