D610 "fEE" error, camera or lens??

cloudmncloudmn Posts: 14Member
Hello- I am new here and trying to find some help. I keep getting the "fEE" error message on my camera and am trying to figure out if it's the camera, the lens, or me :smile: that is the issue. Let me start out by saying that I am a complete novice to dslr cameras having just gotten my first one last week, a used d610. It was a gift from my uncle who was no longer using it. He just had the camera in the shop to fix the auto-focus and had everything else checked out also. I purchased a used Nikon 50mm AF 1:1.8 D lens to use with it and it is when using this lens that I get the "fEE" message (my uncle also sent along a 70-300mm Sigma DG lens and I do not get the fEE error when using this lens.)
I have set the minimum aperture and locked it on the 50mm lens when using it. When I turn the camera to manual and try to use the lens that way, I still get the error message.
Sometimes if I fiddle with the settings on the camera, or on the lens, it will fix itself, today it did not and wouldn't let me shoot until I finally cleaned a bit around the connections on the lens and camera, now it is working again. Yesterday I started getting the error message and after flipping through all the menu options, but not changing anything, it fixed itself.
My question is- is this a lens issue, a camera issue (maybe they didn't fix the cameras auto-focus, would that cause this?), or am I just an idiot and should be setting something or doing something I don't know about? I'd like to know if it's the lens because I can maybe still send that back and I can then save for a better/newer lens. But if it's the camera, I'd like to know before shelling out more money on a different lens, and the camera's auto-focus was just fixed at a cost of over $250 so I'd like to know if it wasn't actually fixed. It worked great the first week I had it with no issues, but like I said, I have no idea what I am doing and have mostly just been using it on the auto setting.
Any ideas?
Thanks for any help or advice!
«1

Comments

  • PistnbrokePistnbroke Posts: 2,364Member
    Usually happens when you don't have the lens at F22. As it works fine with the 70-300 does not sound like the camera is faulty.
  • cloudmncloudmn Posts: 14Member
    I have the lens set and locked at F22.
    Thanks.
  • IronheartIronheart Posts: 3,017Moderator
    Clean the contacts on the lens and camera again. Use a lint-free cloth with a bit of alcohol.

    The pins on the lens should move freely in and out on their springs.


    The contact points on the camera should be shinny and clean.


    Make sure the aperture lever on the lens moves freely and doesn't bind.


    And finally, make sure the aperture lever in the camera body isn't bent or mis-aligned. You may just enough out of whack to miss the 50mm lens, but okay with the zoom.
    https://help.nikon.ca/app/answers/detail/a_id/5723/~/consistent-over-or-under-exposure-of-images
  • proudgeekproudgeek Posts: 1,422Member
    I will occasionally get this error when using my camera with my older 17-35 f/2.8, which has the aperture ring. If the ring isn't locked down properly I've seen this error.
  • cloudmncloudmn Posts: 14Member
    Thanks for the help! I don't see anything obvious on either the lens or the camera. I haven't gotten the error message since cleaning the contacts. Hopefully that fixed the issue.
  • PistnbrokePistnbroke Posts: 2,364Member
    I have found on some lenses that the screws holding the contact block on the lens come loose allowing the block to move out of alignment...don't think that's your problem but sigma owners may wish to be aware of that fact. Also one of the spring contact pins can be lower than the others if it gets stuck.
  • trolleytrolley Posts: 194Member
    I had an issue with a TC14E not focussing properly & showing errors. I took it to Grays and the fixing screws around the front were loose. The guy tightened them up & voila - all better!
    So, not a Sigma but the same issue Pistnbroke
  • framerframer Posts: 491Member
    If you can try a second lens and you get the same issue then the body otherwise the lens.

    framer
  • cloudmncloudmn Posts: 14Member
    Well after a day or so of use without the error message, I turned my camera on the other day and the fEE error message was back. Like I said, this only happens with the 50mm lens, not the Sigma 70-300 lens. I don't understand why it will be fine for a few days then suddenly give me the error message and not work.
    I have a question, the only thing I can see that may be wrong is the pin on the camera body that comes up to meet the lens (at 7 0'clock on the camera body silver lens ring, the one that comes up when switching from AF to M- sorry I don't know what it is called) is a little wobbly. I don't know if this pin is suppose to be fixed in place and not move except up and down? Mine will move back and forth when in the up position. Is that normal?
    Also, this is an older model 50mm lens, could it just not be compatible with the d610? Someone told me that the d610 works best with lenses 5 years old or newer and that may be the reason I am seeing this error message?
    Another dumb/novice question, does the Sigma 70-300 lens have its own focus motor and the 50mm does not and could that be the reason why the Sigma works and the 50mm does not? And in that case, it's the camera that is the issue? The camera was just in the shop to fix the auto-focus, if it wasn't fixed properly, would that cause this? Or is it 100% the lens if it's just the 50mm that gets the error message?
    Sorry for all the questions but, as I said, I am completely new to these cameras and lenses.
    Thanks.
  • IronheartIronheart Posts: 3,017Moderator
    There are a bunch of different sigma lens lines, can you give the entire alphabet soup of the name/model off of the lens? The pin you are talking about would not affect an fEE error. The only reason that error comes up is when the aperture is not locked at f/22, or the camera thinks it isn't. Can you check the aperture levers again on both the camera and the lens? I think the pictures above should help, and the link I posted above is a good example of how to verify. Your lens aperture blades may be sticking open. It's easy to look down the barrel of the lens when the error happens and see if it isn't on f/22.

    Take the lens off the camera. Set the lens on f/1.8. Move the aperture lever with your finger. The blades should move freely and easily when you manually move the lever on the lens and you should see how they look when wide open or all the way closed. Any binding or not springing back would be a sign that the lens needs servicing.

    Keep the questions coming, we'll get to the bottom of it.
  • cloudmncloudmn Posts: 14Member
    The lens says Sigma DG 70-300mm 1:4-5.6, 058, 13806844.
    The lens I am having the error with is AF Nikkor 50mm 1:1.8D, 052, 2804128.
    The aperture lever on the camera looks fine to me.
    I cannot move the aperture lever on the lens with my finger when set at 1.8, it won't budge (yes I unlocked it :), but it will move when I turn the lens ring. It will also move when set at 22 instead of 1.8. No binding and it springs back nicely when I move it when set at 22.
    Thanks for the help!
  • IronheartIronheart Posts: 3,017Moderator
    Ah, yes, I got that backwards. The lens needs to be closed down to check the functioning of the aperture blades :confused:

    Intermittent problems are the hardest type to troubleshoot on any system :smile:

    Now with the lens on the camera, and the aperture locked on f/22, set the camera on manual, and change the aperture setting on the camera from f/22 click up and through f/1.8. As you do this, stare down the barrel of the lens and watch it work. Knowing how it's supposed to look will help troubleshoot when it throws the error. Is there any pattern to when you get the error? A particular f-stop or speed setting?

    The next time you get the error, look down the lens and see what position the blades are in, compared to what they should be...

    Or you can return the lens and try a different one, depending on where you purchased it.
  • cloudmncloudmn Posts: 14Member
    Um, I can't see the blades when I look through the lens when it is on the camera, am I suppose to be able to? I just see the focus point shape and see nothing different when clicking through apertures.
    I haven't played much with the settings on the camera and have mostly been using it on the auto setting, so that is what it is usually on when getting this error message. The error message happens randomly, most times it is just when I turn the camera on. It is weird, I used it all day yesterday and it was fine, then came home, put the camera on the dresser and today when I turn it on, it says fEE. No settings or anything were changed from when it worked yesterday and the lens stayed on and wasn't moved.
    The lens came from ebay so I don't know know if I can return it unless I know for sure it is the lens causing this error. That is why I am trying to figure this out, so I can know if it is the lens.
    Thanks.
  • IronheartIronheart Posts: 3,017Moderator
    When I said "look down the barrel of the lens" I mean turn the camera around and look into the front of the lens. You should be able to see the aperture blades. If you put it in manual (or A), you will be able to turn one of the control wheels to change the f-stop via the camera controls instead of the ring on the lens.
  • cloudmncloudmn Posts: 14Member
    I did turn the camera around & look down the barrel of the lens, saw nothing except the focus point shape, as I said. I cannot see the aperture blades. I cannot change the f-stop via the camera control wheel when the camera is in fEE error mode as it won't let me, neither in manual or aperture mode.
  • IronheartIronheart Posts: 3,017Moderator
    These things are hard to do over the Internet :confounded: Wasn't quite sure what you meant by "the focus point shape". Sounds like when the fEE error mode happens the lens is wide open, and you are looking backwards through the viewfinder and seeing the focus point on the grid (I actually had to look pretty hard to find it!)

    So that means the blades aren't getting hung up. A 50mm "D" lens is a pretty basic hunk of stuff (in a good way) so if the blades are fine, and the CPU pins are are clean and not stuck or damaged, it seems unlikely that it's the culprit, although trying another D type lens would help sort out camera vs. body.

    There are a couple more things to check on the body/lens

    On the body at the 1 o'clock position on the mount there is a thing called a "meter coupling lever":


    It has to meet up with a "meter coupling ridge" on the lens. If the lever is damaged or bent it may sometimes slip past the ridge and cause the fEE error. If the lens is loose in the mount, you might also trip up this error. Check the lever without a lens mounted, it should rotate freely around the mount to about 10 or 11 o'clock and then spring back into position. Mount the lens in question and check for rotational play. There should be very little. You can compare it to your other lens if there is any question. If there is some play, you may be able to trip the fEE error by just wiggling the lens.
  • cloudmncloudmn Posts: 14Member
    Took a look at the meter coupling ring, it is not damaged or bent, it rotates freely and springs back. It is very solid, with no play, with the lens mounted. If I push the lever down-word toward the silver lens ring on the camera, with no lens on, it does have a little give and moves it a bit. Is it suppose to be firmly set? The camera was just in the shop to fix the auto-focus and everything else was also checked out, so you'd think they would have noticed anything.
  • spraynprayspraynpray Posts: 6,484Moderator
    You said further up that you cleaned the contacts and since then you haven't had the problem - is that still the case?
    Always learning.
  • cloudmncloudmn Posts: 14Member
    No, a day or two after cleaning the contacts, the fEE error started up again.
  • PistnbrokePistnbroke Posts: 2,364Member
    clean the contacts again
  • IronheartIronheart Posts: 3,017Moderator
    I agree with @Pistnbroke , never hurts to clean. Did you check the rotational play of the lens when mounted?
  • cloudmncloudmn Posts: 14Member
    I did try cleaning again, this time it did nothing and I still got the fEE error. The lens seems very stable and firm when mounted, no play.
  • IronheartIronheart Posts: 3,017Moderator
    I think you have basically two choices, send the lens and camera to Nikon (if you are in LA or NY you can walk in). Or get yerself another D lens (adorama currently has a D 1.8 factory refurb for $99) and see if it happens with that one. That will tell if it is the body or the lens. If the camera was just repaired, there should be a 90 day warranty.

    http://www.adorama.com/nk5018afdr.html?gclid=COGusOLR5M4CFYdrfgodVGED_g
  • PistnbrokePistnbroke Posts: 2,364Member
    Hold the release button in when mounting and still with the button IN turn it as far as it will go ..wiggle it L and R
  • cloudmncloudmn Posts: 14Member
    So I tried what you said and held the button in and wiggled, didn't get rid of the fEE message. The camera randomly did not have the fEE message yesterday when I turned it on, I could use the lens but it would not auto-focus, it only worked manually, bot now today again when I turn it on, it says fEE. I just don't get it and can't afford to take both the lens and camera in for fixes now. It's frustrating.
    Thanks.
Sign In or Register to comment.